0

after upgrading from Lubuntu 17.10 to 18.04.1, only one of my two screens goes to sleep after a while. The affected monitor seems to only go into "blank" mode. It does not standby, as by quickly moving the mouse to wake them up, the non-sleeping monitor quickly displays the lock screen, while the other one goes out of stand-by mode slowly.

This used to work perfectly in 17.10, both screens would go to sleep after the time configured in Xfce Power manager options.

The upgrade might not be the issue, but it seems pointing in that direction...

Also, while I don't remember having configured any screen saver. when I go to the screensaver settings, I receive a Warning message: Warning: The XCreenSaver daemon doesn't seem to be running on display ":0.0". Launch it now?. Do I need a screen saver for the power management options to kick in?

I was looking into screen saver settings because there seem to be other power management-related display settings in the "Advanced" tab.

Thanks!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.