0

try to start and get Kernel requires x86-64 CPU, but only detects i686

3
  • 2
    Do you have virtualization extensions enabled in your BIOS? If you do not, it may need to be turned on (Intel Virtualization Extensions).
    – Thomas Ward
    Oct 8 '18 at 15:28
  • I will have to fine out to BIOS … let me look that up (unless you have a refer)
    – George
    Oct 8 '18 at 15:30
  • You're welcome. I rewrote my comment as an answer. Feel free to mark it as accepted to indicate this question is resolved.
    – Thomas Ward
    Oct 8 '18 at 15:46
0

You need to enable virtualization extensions in your BIOS.

By default, this is typically turned off in the BIOS; to virtualize a 64bit CPU you have to enable the virtualization extensions in your BIOS/UEFI firmware.

Not the answer you're looking for? Browse other questions tagged or ask your own question.