1

I've been experiencing this problem for hours and don't know how to fix this.

I have a ASUS H81M-C motherboard and Ubuntu 18.04 (only) freshly installed on my MBR drive. But since the first time it was installed, it couldn't boot the OS. My screen only print a white on black text says "This is not a bootable disk. Please insert a bootable floopy disk.....".

I have updated my BIOS setting to UEFI mode and changed the Secure Boot to "Other OS" mode but it still shows me the same error.

I've also tried to repair the boot using the boot-repair, still no result. What should I do to fix this?

Here is the link to the boot-repair pastebin log: http://paste.ubuntu.com/p/hV93NzGHzM/

Your help will be much appreciated. Thank you.

0

Eventually the problem was because the MBR partitioning on my drive. I need to change my drive to GPT partition first in order for Ubuntu to boot in UEFI mode.

Hopefully this answer helps someone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.