2

So I recently dual-booted my pc with windows 10 and Ubuntu 18.04, but I am having trouble with the sound in Ubuntu.

When I check out my sound output in pulseaudio I can see that my pc is detecting sound and trying to channel it out through my headphones, but there is no sound. Btw this is working perfectly fine in windows.

pavucontrol screenshot

I also tried pacmd:

pacmd output (part 1)
pacmd output (part 2)

sudo alsa force-reload and sudo init 6 did not work either.

2

2 Answers 2

1

I had the same problem and this commands worked for me.
Socket is enabled by default:

$ systemctl --user status pulseaudio.socket

If you want pulseaudio to start right after login:

$ systemctl --user enable pulseaudio

ArchLinux source

0

First try to remove and install again drivers.

sudo apt-get remove alsa-base pulseaudio
sudo apt-get install alsa-base pulseaudio

and force again alsa loading:

sudo alsa force-reload

It wasn't enough for me, so I'd to remove the directory for creating a new one.

 mv ~/.config/pulse ~/.config/old_pulse

Reboot for creating the new files automatically, and it should work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.