0
mkdir: cannot create directory ‘ssss’: Read-only file system

I got that error after installing windows 10 next to Ubuntu 18.04.

Any help please to fix that ?

  • 2
    Please update tour question with the exact command(s) that lead to this error. Also are you on a local (Ubuntu) filesytem, or on a Windows filesystem ? – Soren A Oct 7 '18 at 12:06
  • Welcome to Ask Ubuntu! Could you please edit your question to include 1) the exact command that led to the error messages in question and 2) the output of cat /proc/mounts? Thanks. – David Foerster Oct 9 '18 at 17:01
0

With dual boot Ubuntu and Windows you have to disable fast boot in Windows, if you have not done it, you can do so by following these instructions:

  1. Go to "Control Panel > Power Options"

  2. To the left, click "Choose what the power buttons do."

  3. Click "Change settings that are currently unavailable."

  4. Uncheck "Turn on fast startup (recommended)" then save the changes.

Done.

Control Panel is harder to get to on recent versions of Windows, it's easier to press Windows + X, click "Power Options", then at the bottom click "Additional power settings".

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.