0

Downloaded and burnt Ubuntu Linux 11.10 Installation on DVD. Have new IDE hard drive to install it on. Computer System Information: Pentium(R) Dual-Core CPU E5200 @ 2.50GHz Speed 2500MHz Count 2 Installed & Useable size system memory: 2048MB Updated the Bios: Version: 0603 Build Date: 08/20/10

Every time I try and boot using the installation DVD I get the message: "(initramfs) Unable to find a medium containing a live file system". Tried changing many different options in BIOS. Seen a lot of people with a similar problem change the SATA configuration from IDE to AHCI but I don't have the option of choosing AHCI.

Will appreciate any help with this.

3
5

(Answered by OP in comments)

Had burnt and tried two DVDs but found place on internet where they'd suggested using UNetBootin to create a USB stick and tried and worked! Finally!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.