3

I am using Intellij and used to use Alt+F1 to navigate between different views. I have begun to use Intelij in Ubuntu but when I press Alt+F1 the first icon on the launcher will be activated. I could not find this keyboard shortcut under Ubuntu shortcuts. I wonder if it is possible to change this shortcut key for focus on launcher.

0
2

You can find this setting in CompizConfig Settings Manager (CCSM): Desktop section → Ubuntu Unity PluginLauncher tab → "Key to put keyboard-focus on launcher"

You can install CCSM from the Software Center, or run

sudo apt install compizconfig-settings-manager

And you might need to log out and back in for it to take effect.

Source and more details: How to Tweak Unity on Ubuntu With the CompizConfig Settings Manager - How to Geek

1
  • Thanks for answer. I edited Behaviour tab to Launcher tab. Because in the version of CompizConfig that I installed I found setting under Launcher and there was no Behaviour
    – Govan
    Oct 1 '18 at 14:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.