0

This question already has an answer here:

After installing some updates (I can't remember which exactly), my Ubuntu 18.04 machine won't boot (the screen remains black) unless I boot into GRUB and select the second option which has (systemd) at the end.

enter image description here

Does anyone know how I can select this option as standard or maybe fix the problem itself?

marked as duplicate by George Udosen, karel, Fabby, pomsky, mook765 Oct 3 '18 at 6:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Browse other questions tagged or ask your own question.