0

I keep getting a kernel panic after trying Ubuntu 64, Kubuntu 64 and 32, Xubuntu 64 and I even tried Manjaro. They are HP Compaq Elite, 3GHZ Intel Core Duo, 2GB Ram that were donated. The harddrives were apparently wiped. I tried using different thumbdrives and two of the 14 donated computer get the same errors.

Kernel Panic Image

  • 1
    You should run a RAM test to ensure the memory isn't broken. – Kristopher Ives Sep 29 '18 at 1:28
  • I wonder if booting the live installer with ACPI off would make any difference. – emptythevoid Sep 29 '18 at 5:59
  • I did use the Manjaro boot menu to run a ram test on the first machine. I did not test on the second machine and I brought a third one home for the weekend to play with and have not done anything to that yet. When I get home today I will try messing with ACPI settings and do some more testing on this one. – Michael Van Der Sluis Sep 29 '18 at 13:57
  • 1
    I tried that and it had no effect. – Michael Van Der Sluis Sep 30 '18 at 5:07
0

I needed to update the BIOS. Problem solved!

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.