0

Good day all.

I installed Unity Tweak tools some time ago. Recently I was playing around with it and changed a lot of things.

Since then my applications behave a little different especially fonts and sizes.

I did restore but it has been stuck that way.Android studio

This is how my Android Studio looks like now. I can't do anything. Tried changing the font size in it but even my Sublime Text is affected.

Sublime Text sidebar.

Please how do i get back to normal? Was thinking of formatting.

0

Try these commands to reset those settings to default:

cd ~/.config/dconf
mv user user.bak

And then relogin.

0

After so much frustration and digging around.

I finally solved it!

First i tried resetting Ubuntu: Log in as root

exec sudo -i

Try configuring unconfigured packages:

dpkg --configure -a

Update the contents of the repositories

apt-get update

Try to fix missing dependencies:

apt-get -f install

Update your system:

 apt-get dist-upgrade

Reinstall Ubuntu desktop:

apt-get install --reinstall ubuntu-desktop

Remove unnecessary packages:

apt-get autoremove

Delete downloaded packages already installed:

apt-get clean

Reboot the system:

reboot

All these helped in reducing the weight on the system but nothing else.

Then i decided to do this:

dconf reset -f /

it reset GNOME 3 settings. My Computer now looks like i just installed Ubuntu but with my files still in it.

So happy.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.