2

I am having a dual boot system. I can read files from the Windows partition in Linux but can't write to it. It's showing

destination is read only

How can I solve this?

2 Answers 2

5

In Windows 10 if fast boot is activated this the problem could arise

Solution 1:
You can fully shutdown your Windows 10 operating system then boot to Ubuntu.

To fully shutdown your Windows 10 Press and Hold Shift Key and Click on Shutdown menu

Solution 2:
Your can turn off Windows 10's fast boot or Hibernation by following below steps

  1. Press the Windows button on the keyboard to open Start menu
  2. Now write cmd in search box
  3. In search result list, right click on Command Prompt and Click on Run As Administrator
  4. Now type powercfg.exe /hibernate off and press Enter.
  5. Shutdown Windows 10 Operating System
  6. Boot to Ubuntu (Hope your problem will be fixed).
1
  • 1
    disabling fast boot worked for me. Thanks! Commented May 9, 2020 at 10:21
2

You can find your answer here.

Ubuntu mounts external ntfs drive as read-only?

  1. Ensure you have fastboot disabled

  2. Ensure you have ntfs-3g installed

    sudo apt-get install ntfs-3g
    
  3. Remount the windows partition

    Find Windows partition

    lsblk -f 
    

    Mount Windows partition

    sudo mount -t ntfs /dev/sda# /mnt/windows 
    

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .