After switching from the Beta Client to the stable version, I restarted Steam and it keeps giving me an error and fails to launch:

Couldn't set up the Steam Runtime. Are you running low on disk space? Continuing... (I have about 140GB of free space, so this can't be right)

I've tried completely removing and reinstalling steam, but it doesn't work. It gives me this message every time:

You are missing the following 32-bit libraries, and Steam may not run: libXtst.so.6 libgtk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libva.so.1 libbz2.so.1.0 libvdpau.so.1 libva.so.1 libva-x11.so.1

  • @Terrance this had no effect on my setup – Erik Feb 16 '19 at 14:46
  • @Erik This comment was a long time ago. And if you are having an issue that might be different then this one, ask a new question. Make sure to add lots of detail into your question. – Terrance Feb 16 '19 at 14:48
  • September is not that long ago, but I am just letting you know – Erik Feb 20 '19 at 9:02

Alright, my solution was to go to ".steam" in your home directory(make sure show hidden files is checked) and move "ubuntu12_32" somewhere else, I put it in trash. Then I relaunched steam and let it update and it was fixed. Don't delete the file permanently unless it works through this method.

|improve this answer|||||

Type this in terminal. I had the exact same problem, this fixed it

|improve this answer|||||
  • didn't help my setup on Ubuntu 18.04 at all, same error – Erik Feb 16 '19 at 14:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.