I have a basic up to date install of 18.04 server. Only the universe repository has been added above the default installation. No third party repos.
When I try to install package lxc I get the following error:
lxc : Depends: lxc-utils (>= 3.0.0-0ubuntu2) but it is not going to be installed
So I try to install lxc-utils. But it also has broken dependencies:
lxc-utils : Depends: liblxc1 (= 3.0.0-0ubuntu2) but 3.0.1-0ubuntu1~18.04.2 is to be installed
Is this intentional, should I now be using something else for LXC capability?