0

I have Ubuntu 16.04 LTS, the X interface (the same as ubuntu-desktop) is not working. I managed to get to terminal mode and do apt-get upgrade and apt get dist-upgrade to see if this should solve the problem. After that the same problem with the x interface persists. It does not allow me to do anything with the computer. Except that I can open Terminal by rightclicking the mouse. I have tried to solve the problem by reinstalling the desktop 'sudo apt --reinstall ubuntu-desktop' but it does not solve the problem.

  • 1
    Possible duplicate of How do I boot into a root shell? – Chai T. Rex Sep 24 '18 at 6:27
  • Please note that Xubuntu isn't X on Ubuntu, it's an Xfce distribution of Ubuntu. – Chai T. Rex Sep 24 '18 at 6:28
  • I found out that this is a bug in Ubuntu 16.04, I have upgraded to 18.04 which solved the problem – Henno Sep 25 '18 at 7:44
0

To boot into single user mode you edit the boot instructions for the GRUB menu.

  1. Hold down the left Shift key while rebooting to bring up GRUB menu.
  2. Select (highlight) the GRUB boot menu entry you wish to use.
  3. Press e to edit the GRUB boot commands for the selected boot menu entry.
  4. Add the word "single" to the back of the line.
  5. Reboot
  • of some reason holding down the left Shift key while booting does not work, I get to the ordinary login instead of the GRUB menu. – Henno Sep 24 '18 at 6:40
0

The problem seems to be without a solution so I upgraded to 18.04. Which solved the problem but created a new problem with WiFi access.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.