2

I want to use the Alt+½ (the button right above tab) for something else, but this hotkey seems to be overriding everything. It is the hotkey for swapping between windows of the same program in the Alt+Tab menu.

I have looked in the keyboard menu, but I cannot seem to find it anywhere in there...

2

You can disable the key by changing a setting. Either use dconf-editor, which is not installed by default, or execute a terminal command.

Using dconf-editor:

Navigate to /org/gnome/desktop/wm/keybindings/switch-group. The default setting is ['<Super>Above_Tab', '<Alt>Above_Tab']. Delete the <Alt>Above_Tab key so it becomes ['<Super>Above_Tab'].

Using the terminal:

Execute the command

gsettings set org.gnome.desktop.wm.keybindings switch-group "['<Super>Above_Tab']"

You can always reset a setting to the factory default:

gsettings reset org.gnome.desktop.wm.keybindings switch-group
  • Just wanted to mention that it worked. Thank you very much =) – Eric Bellaiche Sep 24 '18 at 12:29
  • @EricBellaiche If it worked and answered your question, then please "accept" the answer. – vanadium Jun 19 at 8:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.