1

I am using a macbook pro 13" 2014 mid version. Parallel desktop 13 is installed in my mac. The parallel is running window 10 64bits version. In the parallel, virtual machine 64bits version is installed. I tried to run an image of ubuntu 14.04 64 bits-Oracle 11g in the virtual machine.

This is the error I get:

VT-x/AMD-V hardware acceleration is not available on your system. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot.

I have tried to go to the setting of image -> system but the acceleration is not able to be selected to change the setting.

Is that possible to run the image ubuntu 14.04 64 bits-Oracle 11g in virtual box in parallel in mac?

1

Parallels Desktop provides nested virtualization support (Intel VT-X technology) that allows you to run virtual machines inside Windows 10, 8 and Windows Server 2012 virtual machines.

To enable Hyper-V support in Parallels Desktop Pro and Business Edition:

Go to Actions menu -> Configure -> Hardware -> CPU & Memory. Click the gray downward pointing triangle to expand Advanced Settings and tick the Enable nested virtualization checkbox (enclosed in a red rectangle in the below screenshot).

enter image description here
Parallels Desktop 13

In Windows 10

  1. Open VirtualBox, select the Ubuntu 14.04 guest OS, and click the Settings icon (yellow gear) in the VirtualBox toolbar.

  2. You will see a guest OS Settings window that looks like this.

    enter image description here

  3. Select System from the left pane of the Settings window.

  4. Select the Acceleration tab.

  5. After where it says Paravirtualization Interface, click the downward pointing triangle and from the dropdown menu select Default.

  6. After where it says Hardware Virtualization, check the checkbox to the left of where it says Enable VT-x/AMD-V.

  7. Click the OK button in the lower right corner to enable the changes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.