0

When I run Ubuntu on my VM it's running very slow. I saw on forums that you have to turn on 3D acceleration to run it smooth. When i turn 3D acceleration on, it shows me a blackscreen after Ubuntu booted. If i turn 3D acceleration off, it will show me the desktop after Ubuntu booted but it's running very slow and even programs shut down unexpected (like browsers)

Here is my VM log https://files.fm/u/j7e3ryg8

  • Had you installed the guest additions:askubuntu.com/questions/22743/…? – Takkat Sep 21 '18 at 6:34
  • In the Virtualbox Settings > System > Motherboard, how much Base memory did you allocate? How many processors in System > Processor? Increase the memory (stay in the green zone) and it will work faster. – Katu Sep 21 '18 at 7:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.