0

This question already has an answer here:

I have been dual booting Ubuntu and Windows 10 for quite a while now and noticed that after the most recent update in Ubuntu, I cannot access my Windows 10 partition from Grub anymore.

I have already reinstalled/repaired Grub and even updated it.

Does anyone have an idea how to go about this

Cheers,

marked as duplicate by karel, Fabby, Zanna, Eric Carvalho, Charles Green Sep 21 '18 at 14:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

You may need to reconfigure - To boot to Windows, if Windows is installed on first drive/partition, enter in grub command line:

insmod chain
insmod ntfs
set root=(hd0,1)
chainloader +1

More info: https://www.gnu.org/software/grub/manual/html_node/Chain_002dloading.html#Chain_002dloading for more details.

  • Sorry about the very late reply. I tried this method but I wasn't able to access my Windows partition again. I tried reinstalling grub but it seemed like the process sometimes stalled in the middle. I just reinstalled the whole lot but with FDE and I was able to access my Windows partition again. – trc_gno4.8 Oct 1 '18 at 23:23

Not the answer you're looking for? Browse other questions tagged or ask your own question.