2

I'm using an Asus Transformer Book TH101.

While I'm on the login screen, I'm able to adjust the volume properly and can even hear the corresponding beeps. But after I login I'm no longer able to adjust the volume. As you can see in the screenshot below, the slider is completely grayed out.

Screenshot

I've tried reinstalling pulseaudio, and when I run pulseaudio --start I get

E: [pulseaudio] main.c: Daemon startup failed.

And when I run alsamixer, I get

This sound device does not have any controls.

I'd really appreciate some help with fixing this problem.

3
  • Which version of Ubuntu are you using? – TheOdd Sep 19 '18 at 20:17
  • The latest one 18.04.1 lts.Maybe it is something with my device? – Gavriş Raul Sep 19 '18 at 20:54
  • The netbook came today with windows 10 installed and the sound worked properly,but i really do not like windows at all so i wanted to install ubuntu on it. – Gavriş Raul Sep 19 '18 at 21:01
0

This answer comes late but maybe it will help someone else.

I had the same issue after installing and removing pulseaudio-equalizer. I could control sound (input + output) just fine however after login neither input by keyboard or the settings would work and the sound-interface wouldnt show any devices just like you described.

The issue was it had changed a config file from pulseaudio.

Renaming it and having it regenerated after a reboot fixed the issue for me:

mv ~/.config/pulse ~/.config/old_pulse
reboot

("~" points to your users home directory)

If that didnt fix your issue you may want to change it back to your old config:

rm ~/.config/pulse
mv ~/.config/old_pulse ~/.config/pulse

This is not my solution. I found it on: It's FOSS - https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.