0

I get this everytime i try to boot. Also chroot doesn't work cause i get "Segmentation fault" everytime i try to change root into sda2. It works on other systems though. A hardinfo report is here if you need more info about the computer its here. I have no clue whatsoever what caused this. If you need more info ask me.

  • Wait a bit. I'll upload the video to google then edit the question to have the link – Silentstorm Sep 19 '18 at 8:01
  • Have you tried to boot an older kernel? Why do you think chroot can help here? If there are any instructions saying so, please post a link. I don’t think a video is useful, screenshots (still images) of the kernel panic might be. Also you should post the HTML files in a service that displays it rendered. – Melebius Sep 19 '18 at 8:05
  • I've tried booting 4.15.34. That came up with the same result. I think chroot can help so that i can reinstall the kernel with the .deb files via dpkg -i. Finally i have no clue how to put the .html file so that its rendered on the web. – Silentstorm Sep 19 '18 at 8:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.