0

whatever sudo apt-get install i got this error my server running smoothly but suddenly i got this error

here i try sudo apt-get install -f

Reading package lists... Done
Building dependency tree
Reading state information... Done
E: The package libpolkit-gobject-1-0 needs to be reinstalled, but I can't find an archive for it.

this is the error i got i have no idea what is this but i want to fix this issues so anybody know why its happen and how to fix it?

i refer this question

E: The package needs to be reinstalled, but I can't find an archive for it [duplicate]

Apt/Synaptic needs to reinstall package but can't find the archive for it

2
  • 1
    You didn't say what version you are running. The package is available if using the correct version (packages.ubuntu.com/search?keywords=libpolkit-gobject-1-0); if using an unsupported or development version of Ubuntu your question is off-topic on this site (is that why you didn't mention release of Ubuntu? if using Ubuntu at all. It's a package used by Mint a lot more than Ubuntu!)
    – guiverc
    Sep 15, 2018 at 23:02
  • 1
    Please add output of apt-cache policy libpolkit-gobject-1-0 to the question and specify your Ubuntu version.
    – N0rbert
    Sep 16, 2018 at 8:48

1 Answer 1

1

sudo dpkg –-remove –-force-remove-reinstreq <package_name>

<package_name> should be replaced with the name of the package you want to remove.

1
  • 2
    Can you explain how work that command (explanation of options for example) ? Please edit your answer.
    – damadam
    Nov 20, 2019 at 9:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.