mobile hotspot and laptop hotspot works fine but whenever trying to connect with router it will not connect.

Here's the output of running lspci -knn | grep Net -A3

$ lspci -knn | grep Net -A3
libkmod: ERROR ../libkmod/libkmod-config.c:656 
kmod_config_parse: /etc/modprobe.d/iwlwifi.conf line 8: ignoring bad line starting with '“options' 03:00.0 
Network controller [0280]: Intel Corporation Wireless 8265 / 8275 [8086:24fd] (rev 78)  
Subsystem: Intel Corporation Wireless 8265 / 8275 [8086:1010]   
Kernel driver in use: iwlwifi   
Kernel modules: iwlwifi

I also tried following command

sudo tee /etc/modprobe.d/rtl8723be.conf <<< "options rtl8723be ant_sel=1"

but nothing worked in my case plz suggest permanent and working solution.
Thank You!

New contributor
Mayur Sudhakar Satav is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • What is the output of lshw -C network? – Kulfy Sep 14 at 19:50

Your Answer

Mayur Sudhakar Satav is a new contributor. Be nice, and check out our Code of Conduct.
 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.