So I was using Windows 10 for almost 3 years. Recently I installed ubuntu using USB bootable device and I selected the option:

Install ubuntu alongside windows 10

It worked like a charm(ONLY FOR 2 DAYS). At the beginning I was able to select which OS i want to use and both windows as well as ubuntu were fine.

Today when I tried to use windows 10 it suddenly showed the error:

enter image description here

A run of the fdisk command gives the output:

Device          Start        End   Sectors   Size Type
/dev/sda1        2048     534527    532480   260M EFI System
/dev/sda2      534528     796671    262144   128M Microsoft reserved
/dev/sda3      796672  482149397 481352726 229.5G Microsoft basic data
/dev/sda4   763428864 1316388863 552960000 263.7G Microsoft basic data
/dev/sda5  1316388864 1910306815 593917952 283.2G Microsoft basic data
/dev/sda6  1910308864 1911805951   1497088   731M Windows recovery environment
/dev/sda7  1911805952 1953517567  41711616  19.9G Windows recovery environment
/dev/sda8   482150400  763428863 281278464 134.1G Linux filesystem

Partition table entries are not in disk order.

Even if I try to mount /dev/sda3 nothing happens.

My main problem is I have windows 10 and some important data stored on /dev/sda3, but when I try to open it on ubuntu, nothing happens, all other partitions are working fine and Im also able to access their data.

Im a complete noobie to unix/linux systems and have no understanding how the file system works here, any hint as to how to deal with such problem, also is there any chance that I can get my data back on /dev/sda3.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.