I have got the following code

sudo apt-get upgrade

Which, after the download was completed, entered into a page that asks for configuration settings when I worked on a terminal , I was working with another software. I created a button that made the terminal hang up.

I closed the terminal and re-entered the code and made the following error:

E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.

Then I stopped it.

Now I use Ubuntu software to install another package. But it not install anything and report this error:

authentication is required to install, update, or remove packages

incorrect permissions on / usr / lib / policykit-1 / polkit-agent-helper-1 (needs to be setuid root)

I can't open the file to the path.

Also synaptic is disabled.

I have a whole set of software that I can not install over again on Ubuntu and change Ubuntu.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.