5

I installed Ubuntu 18.04.1 on my workstation last week. The ctrl keys did not work initially until I google'd the reason and found a link that stated to download gnome-tweak-tools, and then modify some setting. This made it so that the ctrl keys worked. But for the past few days, the ctrl keys have stopped working again.

I can't even do ctrl+c in terminal. When I type this, it just types the letter c.

Does anyone know how to fix this problem?

4

my left ctrl key not work but right ctrl key is ok.

when I enter settings->device->keyborad ,then reset all shortcut-key. the left ctrl key is ok.

| improve this answer | |
  • Worked for me, too... Strange. Although in my case CTRL did work in some cases (e.g. CTRL+C) but not others (e.g. CTRL+Shift+T) – nspo Nov 27 '18 at 19:56
  • This worked for me too. Thanks! I can now Ctrl+C and Ctrl+V to my heart's content. – brianestey Mar 13 '19 at 3:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.