0

I'm trying to change the settings for WINE, but there's a problem...I can't find it lol (sorry just my sense of humor) but seriously though, I want to get WINE to use a virtual desktop, but everytime I type WINE into the search bar it's not there, it's clearly installed though because I can run Sonic Adventure DX and other Windows programs (by the way I'm amazed, I barely notice a difference in running it on Windows and running it on WINE) but I'm trying to run it in a virtual desktop. the WINEhq I have installed is the latest WINE staging and I'm using Ubuntu 16.04. My issue is I just can't find the app, and when I right click on a .exe file I see that circle thing with the line threw it instead of a glass of wine, hopes this info helps on helping me lol

  • Have you tried opening a terminal and typing winecfg? Wine is a moving target so I'm not sure this works in 16.04, hence posting it as a comment rather than an answer. – Organic Marble Sep 12 '18 at 0:09
  • That helped, so thank you, I would consider that an answer in some way lol, thank you – SonicStarMan Sep 12 '18 at 0:47
  • you could install locate... sudo apt install locate && sudo updatedb then search for wine with something like locate wine or locate wine |grep bin – Joshua Besneatte Sep 12 '18 at 1:10
  • OK, I'll post it then. Glad it worked! – Organic Marble Sep 12 '18 at 1:15
1

You should be able to start the Wine configuration utility by opening a terminal and typing winecfg.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.