1

Just installed xubuntu 18.04 today on dell optiplex 755 (former Win 7). Everything seems to be working fine except for dropbox. Installed dropbox nautilus via "Software" and signed in at the Dropbox website. Dropbox icon in top right panel appears normally and it indicated that it was syncing and finally that syncing was complete, but I cannot open the icon to see the contents. The dropbox icon in the program menu has same problem, cannot open it. No response at all when left-clicking. Restarting the machine has not helped. When I first installed Dropbox via Software, there was a notice about the system not having installed "python-gpme" (or somesuch) and that some aspect of Dropbox might not work because of that, but in Software I couldn't find anything about the python it mentioned.

  • Just a guess but you may need thunar-dropbox-plugin. And re. python-gpme, apt depends nautilus-dropbox mentions python-gpgme as a suggest. – DK Bose Sep 11 '18 at 5:47
  • DK--just tried both sudo apt-get install thunar-dropbox plugin, restarted, and got yet another icon at the top right that doesn't open (same problem)! Also tried sudo apt-get install python-gpg (apparently gpgme is outmoded and gpg is the new one, from what I read), restarted, and no change, same problems. – user133409 Sep 11 '18 at 6:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.