0

This question already has an answer here:

I had 17.0 Ubuntu installed along with Windows 7 as a dual boot.

Since apt-get wasn't installing anything I realized I had to update, so I did a fresh install to 18.04, erasing the previous version.

Everything works fine but now I can't boot back into Windows. GRUB isn't showing up. Any help?

marked as duplicate by karel, Thomas, Zanna, N0rbert, Eric Carvalho Sep 10 '18 at 13:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

-1

Did you tried to press Shift on early boot?

  • It didn't work. I changed boot order on Bios and now grub shows up when holding down shift but windows does not appear as an option. – martincito Sep 8 '18 at 22:02
  • Did you also tried 'sudo update-grub' under Ubuntu? – Gannet Sep 8 '18 at 22:08
  • Yes, i tried mounting the Windows disk on nautilus and typing 'sudo os-prober', then 'sudo update-grub' again and now it works, thank you. – martincito Sep 8 '18 at 22:12

Not the answer you're looking for? Browse other questions tagged or ask your own question.