0

This question already has an answer here:

I need to disable docker services when Ubuntu 18.04 starts. I tried with:

update-rc.d -f <service> remove

but this doesn't work.

marked as duplicate by PerlDuck, N0rbert, karel, Eric Carvalho, muru Sep 21 '18 at 16:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Which service in particular? In general, services in Ubuntu 18.04 are disabled via systemctl disable $servicename. – PerlDuck Sep 8 '18 at 17:02
  • 1
    Hi PerlDuck, i'm trying disabled docker services. – Jonathan Choy Rivera Sep 8 '18 at 17:07
  • 1
    Thanks PerlDuck, i solved my problem with your command, but i remember used this command previoulsy and don't work :) Now worked fine! – Jonathan Choy Rivera Sep 8 '18 at 17:23
  • Nice to hear that. You are welcome. :-) – PerlDuck Sep 8 '18 at 17:40
0

The command to disable services on rebooting of Ubuntu based systems

 systemctl disable servicename

for centos6: chkconfig servicename off

Not the answer you're looking for? Browse other questions tagged or ask your own question.