0

Before you say already answered, I've looked through all the similar questions and I'm afraid they don't explain the solutions clearly enough - either that or the suggested coding isn't recognised when I type it in.

My problem is that I get the "no caching mode page found" and " assuming drive cache: write through" messages, when I try and boot of an 8Gb USB drive with a Ubuntu Iso on it.

As with other posters, when I initially created the USB drive, it worked fine, but it has suddenly stopped doing so.

I've spent about 4 or 5 hours trawling this and other sites for answers and solutions. I've tried the ones that I've understood, but they either don't work or the code suggested isn't recognised.

Any ideas please?

  • 1
    Have you tried making a new USB drive? Perhaps you have a hardware failure... flash drives don't last forever. – Joshua Besneatte Sep 8 '18 at 16:21
  • How did you create this USB drive? Oddly enough, I've tried many programs (both Ubuntu-based and Windows-based) and some have worked better than others... The one that I go to now because it hasn't yet failed me is Rufus, which is Windows-based. Perhaps you can try that, after considering Joshua's comment? – Ray Sep 8 '18 at 16:30

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.