I installed CompizConfig Settings Manager on Kubuntu 18.04 and the color filter doesn't seem to work.

Another answer advises to search for Opacity, Brightness, Saturation but maybe the answer is outdated or the version installed(from Software center) doesn't have this option at all.

Also the given features doesn't seem to work and no filters are applied. There's OpenGL installed on the machine.

[Compiz's ColorFilter[2]

Any advice ?


Here are some logs:

$ apt list --installed | grep -i compiz

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

compiz/bionic,bionic,now 1: all [installed]
compiz-core/bionic,now 1: amd64 [installed,automatic]
compiz-gnome/bionic,now 1: amd64 [installed,automatic]
compiz-plugins-default/bionic,now 1: amd64 [installed,automatic]
compizconfig-settings-manager/bionic,bionic,now 1: all [installed]
libcompizconfig0/bionic,now 1: amd64 [installed,automatic]
python-compizconfig/bionic,now 1: amd64 [installed,automatic]
  • @DKBose, yes, I'm using Kubuntu 18.04.1, changing the gamma doesn't make it black and white, I will install inxi and write again – Bor Sep 8 '18 at 13:58
  • @DKBose I haven't heard of xcalib so far, will check. – Bor Sep 8 '18 at 16:56
  • 1
    Please look at poisonpacket.wordpress.com/2017/05/29/… – DK Bose Sep 9 '18 at 2:12
  • 1
    My very last comment on this question :) If you really need compiz, I suggest doing a clean install of Ubuntu Mate. In this distro, compiz is a first-class citizen. If you have questions about what it can do in Ubuntu Mate, please comment in How to enable window compositing (Compiz) in Ubuntu MATE? and ask about whether what you want works without any problems in Ubuntu Mate. – DK Bose Sep 10 '18 at 2:14
  • 1
    I can't help it. Here's one that doesn't need compiz: gitlab.com/murat.cileli/kwin-grayscale-effect – DK Bose Sep 17 '18 at 9:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.