0

I've had Ubuntu 18.04 installed on my PC for quite a while and been using it with no problems. It would always boot normally.However when I tried to boot today I got a kernel panic saying "cannot get uefi db list". That makes me think the problem is the new BIOS(F23) since it was booting fine with the stock BIOS. My motherboard is a Gigabyte AB-350 Gaming. I tried booting with an older kernel and it did work, although when I tried to install something from the terminal it said dkpg had stopped and told me how to enable it. Are these two issues relevant? What can I do to boot normally again? Thanks! EDIT: I've tried booting a few times and its behaviour seems random. Trying to boot with latest kernel: kernel panic or freezes at the purple screen Trying to boot with older kernels: the message "cannot get uefi db list" appears but the system boots OR it freezes at the purple screen and says "loading [name of the kernel]"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.