0

I decided to attempt to dual boot Linux today after leaving the Linux community quite a few years ago.

I download Pop OS originally, and installed it alongside windows 10. I tried to enter Pop OS but for some reason it was crashing on me, so I said screw this im going to install Ubuntu Gnome, because no one runs into issue with ubuntu.

So I did as I said, and once it booted into the usb drive, it was just a blue screen, no installation screen pop up or anything. I restarted the computer twice, and tried to boot back into the usb drive. Still no installation screen. All it showed was a blue background, showed the top taskbar with time, and other information that didn't really matter at the time. But still no installation pop up screen.

So I just said screw it maybe its not meant to be. I restart the computer, and now its not showing my BIOS splash screen anymore so I can access my BIOS, nor select an installation drive. It's just a black screen for a while, and then it loads into windows 10. Please help because I do want to install Ubuntu again!

Let me know if there's any additional information you might need.

If this isn't posted in the correct section, please move it mods!

These are my specs: MSI Z270-A i5-7600k Corsair Vengeance LPX 16gb ASUS ROG GTX 1060 Samsung Evo 850 1tb SSD

  • Hi Teddy Bear! It would be useful to know what method you used to install Ubuntu Gnome and what version it is. Also if you did installation from a live USB, where did you get the disk image file from? – Hee Jin Sep 7 '18 at 15:33
  • @Emily I used rufus to create a live USB. The thing is, it never even installed! I booted into the USB, and it took me into the disk image, but there was no installation popup screen. I just received a blank blue back ground with the taskbar at the top. I got the disk image directly off of wiki.ubuntu.com/UbuntuGNOME/GetUbuntuGNOME. I checked the MD5sum, so everything was perfect. My screen looked exactly like this, except the Install screen wasn't there. It was just the background gyazo.com/561ab911c23369067c84b751d7977e41 – Teddy Bear Sep 7 '18 at 17:07
  • Hi Teddy Bear, sorry for the late reply. Personally, I have had issues with Rufus before. I'm really not sure if that was your problem, but perhaps it might be worth a try to use a different program to create the live USB. For example, ItsFOSS recommends using Universal USB installer over Rufus. I know it's what the Ubuntu official guide suggests, but this whole live USB thing can be a bit tricky and fickle. – Hee Jin Sep 14 '18 at 19:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.