0

I have a problem while installing Grand Theft Auto San Andreas on my PC via wine. I have installed Wine versions 3.15, 3.5 and 1.7.35, and if I run Setup.exe on 3.15 or 3.5 (or with double click in Nautilus), it shows me window with title "Error" and text bellow Runtime Error (at 71:174): Could not call proc. and when I click OK, it shows me another window with title "Setup" and text Runtime Error (at 141:113): Could not call proc.

But on 1.7.35, when I run setup it only opens one unresponsive window showing just a little line in the center of the screen. Just now, installed Wine 1.9.10, tried to run Setup.exe via PlayOnLinux, and again opens unresponsive window named "Setup" and one more named "Wine Mono Installer", but still nothing happens. :/ Help?

Bump

  • I have succesfully installed Grand Theft Auto San Andreas, updated video card driver and now it says that GTA San Andreas needs at least DirectX9 which I already have installed o.O How can I solve this? – EtexKG Sep 6 '18 at 9:52
  • Update: I can start installed .exe from PoL, but I can't start it from desktop icon showing me the error above.... -_- – EtexKG Sep 6 '18 at 9:59
  • Can you run the game without problem ? Just wondering... – Jim Sep 7 '18 at 0:58
  • I installed my Ubutnu 18.04 again, but I can't now install the game showing me the same error like above. – EtexKG Sep 7 '18 at 3:15
  • Any more help options? – EtexKG Sep 7 '18 at 12:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.