0

This is not a duplicate question, I want to install numpy for python 3.6.5. it works on 3.4 on the same machine but I need it for 3.6, I tried "pip3 install numpy" and "apt-get install python3-numpy", they both install it but it's for 3.4 not 3.6.

To get things more clear, I use 3.4 on daily basis and 3.6.5 comes with Blender 3D, so I can't uninstall any of them. I'll do anything if I have to build numpy for 3.6.5. please help.... I'm using Ubuntu 14.04 LTS and I can't upgraded at this state.

0

try

pip3.6 install numpy

Greetings

  • thank you for your concern but I have fixed the issue by overwriting the numpy installation file with new ones I manually downloaded – Reuben X Sep 12 '18 at 7:57

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.