0

After the language is changed from English to another language in Gnome 3 it will ask if you want to change all your home folders. This box you get when you logout and login again to the session. I have changed the language from English to Dutch. Is there any way on command line to avoid this message and always keep the existing English folders? There is also a checkbox "Don't ask this again".

This is the message after changing from English to Dutch: enter image description here

1

You can remove the file ~/.config/user-dirs.locale.

rm ~/.config/user-dirs.locale

(That's what happens if you check the "Don't ask this again" option.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.