0

Aptitude keeps telling me the following message:

 The following packages are RECOMMENDED but 
 will NOT be installed

However, I am not interested in this warning.

How to disable missing warnings about recommended packages in aptitude?

0

I think you're looking for the --without-recommends flag.

For a permanent solution, you can set

Aptitude::Ignore-Recommends-Important "true";

in your configuration file (~/.aptitude/config or system wide /etc/apt/apt.conf.d/*) as specified here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.