-1

In my laptop i had windows 10 installed in one of the partition and other partition had all my files. recently i installed ubuntu 18.04 by deleting my windows 10 partition. Everthing is working fine but when i access the other partition of my hard drive, i cant delete any file or folder in there. I am not even getting the option of 'delete' of 'move to trash'... help

output of lsblk -f

NAME   FSTYPE  LABEL UUID                                 MOUNTPOINT
loop0  squashf                                            /snap/gnome-system-mon
loop1  squashf                                            /snap/core/5328
loop2  squashf                                            /snap/communitheme/848
loop3  squashf                                            /snap/gnome-3-26-1604/
loop4  squashf                                            /snap/core/4206
loop5  squashf                                            /snap/gnome-logs/23
loop6  squashf                                            /snap/gnome-3-26-1604/
loop7  squashf                                            /snap/gnome-calculator
loop8  squashf                                            /snap/gnome-characters
loop9  squashf                                            /snap/gnome-calculator
loop10 squashf                                            /snap/gtk-common-theme
loop11 squashf                                            /snap/gnome-characters
loop12 squashf                                            /snap/core/5145
loop13 squashf                                            /snap/gnome-system-mon
loop14 squashf                                            /snap/gnome-system-mon
loop15 squashf                                            /snap/gnome-logs/40
loop16 squashf                                            /snap/gnome-calculator
loop17 squashf                                            /snap/gnome-characters
loop18 squashf                                            /snap/gnome-logs/37
sda                                                       
├─sda1 ext4          914e2ad9-937d-4dd9-bac9-fec73bd527ce /
└─sda4 ntfs          A6A254BBA2549223                     /media/waqar/A6A254BBA
sr0                           

i am also unable to empty the trash

-1

i couldnt solve the problem with any online guide or answers with similar problems. i reinstalled the ubuntu but still the same problem was there. Then i installed windows 10 by deleting ubuntu partition, logged in with windows 10, accessed my other partition and confirmed that cut,copy paste and delete is working. This time i turned off fast boot, shutdown the system and installed ubuntu by deleting the windows 10 partition. Finally the problem is solved. It was a really frustrating experience.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.