1

Just updated to ubuntu 18.04 LTS, and as usual, checked what is working and what is not. Tried to launch Minecraft with the easy Minecraft.jar - method, but it just didn't open anything. So I decided to delete everything related to Minecraft and start it from the begining, because this has worked before after updateing ubuntu. Read after methods to install the game to this version, as of the jar version was taken off by Mojang, and found the new easy way to do it by typing

sudo snap install minecraft

into the terminal. This seems to work fine, the launcher starts up (altho it is not the launcher I saw in one of the tutorial videos), but here comes the problem: every version except 1.13.1 crashes with the message: "Error: java.lang.ExceptionInInitializerError". Also, even if 1.13.1 works fine, it drops the message: "Failed to log in: The authentication servers are currently down for maintenance." when trying to connect to a server.

So far I tried to do the above way through terminal; downloading the .deb file from Mojang (same results as with the snap); tried to do installing MC via the answers at Can't Connect to Minecraft Server Ubuntu 18.04 , but it didn't even start either. I also removed the updated Java versions until Java 8. At this point I have ran out of ideas and google won't help me anymore. I can take any ideas but sadly I'm not a high expert in Linux, I would like some terminal commands - solution if there is any.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.