13

Recently I installed Ubuntu 18.04 and so far everything was great but yesterday it started to be weird.

Issues I found so far:

  1. terminal won't open after reboot, but when I log out and then log in it works
  2. sound is not working (tried few things but still no luck)
  3. cannot open nautilus

What I did before it started to act weirdly was that I have installed Chrome Remote Desktop and added google account to online accounts.

I cannot figure out how to fix this and is it related to chrome remote desktop.

I will appreciate any kind of help!

9

Once you install the Chrome Remote Desktop, all the windows are opened in a virtual desktop/workspace (which you can connect to remotely). The audio is also routed to the same desktop/workspace. After logging out of the current session and logging back in, you assume control over the current active session and everything seems to work.

If you want a quick solution to get your system working, just switch to a different virtual desktop (CtrlAltF4) and enter

sudo apt-get autoremove chrome-remote-desktop

after logging in to your account on the virtual desktop. To resume back on the gnome session, use CtrlAltF2.

Alternatively, MDMower provided a great answer on configuring your Chrome Remote Desktop installation here: https://superuser.com/questions/778028/configuring-chrome-remote-desktop-with-ubuntu-gnome-14-04/#answer-850359

  • 2
    I removed chrome remove desktop and now everything works. Thanks! – Aleksandar Milivojsa Sep 1 '18 at 13:30
  • If you're on Ubuntu 18.04, this is a quicker summary of MDMower's post. medium.com/@vsimon/… Also, I installed XTerm via the ubuntu software store as a temporary terminal. Everything works now. – Nate Oct 27 '18 at 23:03
  • Note this also fixes the same related "no sound" issue and the "YouTube videos won't play" issue on Ubuntu 18.04 for me too! – Gabriel Staples Aug 10 at 5:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.