Could any one tell me why there is a conflict in this package? and how do I resolve it?. Thanks.
UPDATE: it is not broken, but there is a conflict that it cannot be installed. The dependency is as the following:
lllvm-dev -> llvm6.0-dev -> libtinfo-dev
The following packages have unmet dependencies:
libtinfo-dev : Depends: libtinfo5 (= 6.1-1ubuntu1) but 6.1-1ubuntu1.18.04 is to be installed
E: Unable to correct problems, you have held broken packages.