0

Installing Ubuntu 18.04.1 Desktop on a a Lenovo M58p Intel C2D machine.

Boot process stalls with the following console messages (repeating, timing out, and then re-attempting):

"Start job is running for Hold until boot process finishes up (time run / no limit)" "Start Job is running for Holds Snappy Daemon refresh (time run / no limit)" "Start Job is running for Wait until snapd is fully seeded (run time / no limit)"

Aside: RunTime = a timer counting how long the service has been running for

I've dug around online for about a day. Have tried booting while holding the Shift key, I've wiggled the mouse, swapped in different video cards; but can't get past this. Even left the machine for 2 hours to see if it would get past this without any luck.

I'm going nutts

Any ideas as to how I can get past this so I can install Ubuntu?

Note:

  • Downloaded the Ubuntu ISO and used YUMI to make a bootable USB stick.
  • Have used this same USB stick to install Ubuntu 18.04.1 desktop on a old dell I3 server machine and was able to get it installed eventually (But Junked the machine as I couldn't install a better add on video card)
  • From what I've read, Once I get Ubuntu Installed, I should be able to update to the latest versions of stuff to fix the issue.

Thanks

Paul

0

SOLUTION:

What worked for me:

Download Ubuntu 16.04.5 LTS (Xenial Xerus) desktop iso

Use Yumi to add to bootable USB

Start with Yumi boot USB

run Ubuntu 16.04

Select "Install Ubuntu"

Restart after install

Apply updates for 16.04.5 (through sudu apt-get update, apt-get upgrade)

When prompted Upgraded to 18.04 (Via a popup, after updates had been done), said yes

After that, no issues with 18.04

Paul

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.