1

My laptop is an Acer Aspire 3 a315-41g-r4bw. I tried to install Ubuntu-desktop 18.04 via usb. But it stucks for hours with following error code

Watchdog: BUG: soft lockup - CPU#4 

I cannot click or type anything!

How to stop this?

  • PressCtrl+C together. If that doesn't work hold down power button for 10 seconds and hope everything will turn out ok later. – WinEunuuchs2Unix Aug 30 '18 at 22:06
  • If you are continuously getting that issue, I suggest you do a google search. I found many posts relating to the error, in some cases adding a nomodeset kernel parameter solved it, but I saw a lot of different scenarios causing it. I've seen a post where someone replaced their PSU which solved it as it was caused by weak power draw on the cpu!!! The point is that this can be caused by many factors, but I suspect and hope a nomodeset will probably solve it for you as you are doing an install. – nobody special Aug 30 '18 at 22:27
  • 2
    Possible duplicate of NMI watchdog: BUG: soft lockup - CPU#2 stuck for 23s! [nvidia-smi:566] – karel Aug 30 '18 at 22:28

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.