0

I have recently shifted to ubuntu 18.04. Since I shifted , my numkeys are not working . What can be done regarding this issue?

  • 1
    Sorry for the stupid question, but is NumLock active? – danzel Aug 29 '18 at 14:24
  • If you have NumLock on, if you hold down the 2 button and your mouse pointer move on the screen, you need to disable Mouse Keys in Settings > Universal Access. – Vijay Nov 23 '18 at 12:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.