0

I downloaded a Viber deb package from the official website (August 2018). But after trying to install it I get

./viber.deb: line 1: syntax error near unexpected token `newline'
./viber.deb: line 1: `!<arch>'

Tested on Ubuntu 14.04 and 18.04.

  • 1
    Perhaps the package owners can help better! – George Udosen Aug 29 '18 at 9:31
  • Did anyone else have such a problem? – user2513149 Aug 29 '18 at 13:42
0

Silly mistake. I tried to install the deb package simply with

./viber.deb

but the correct way is

sudo dpkg -i viber.deb

And it worked.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.