1

http://paste.ubuntu.com/p/H98rnbSXKt/

I originally started with a grub error message when I tried to boot the computer. I then entered boot-repair and was not given a recommended repair option, just the link above to share for help.

I then tried to reinstall Ubuntu fresh and got a boot loader install failed error, so was unable to complete this, I’m unsure how to move forward, any help would be massively helpful.

You can probably tell from my baby talk that I’m not a techie, ha

  • 2
    You are showing major partition table issues. Boot-Repair says backup gpt partition table seems valid. You should then use gdisk and run its repairs. to fix: askubuntu.com/questions/386752/fixing-corrupt-backup-gpt-table/… Note comment by Rod Smith (author of gdisk). You also show both an ESP for UEFI boot and a bios_grub partition for BIOS boot. Looks like you tried to install in BIOS boot mode. Best to only use UEFI. help.ubuntu.com/community/UEFI & askubuntu.com/questions/221835/… – oldfred Aug 29 '18 at 3:45
  • Hi, Really sorry, Thank you for the reply, I thought no one replied and it's only now that I have another issue that I have signed in and seen your reply. Thanks for your input, I literally wiped the system near enough after posting here (I have no patience) and I was able to install Lubuntu 18.04, just the wifi needs sorted and that's me all sorted. Again thank you for taking time to reply, really appreciated. – Jannie Oct 4 '18 at 11:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.