0

I installed Ubuntu (not my first time); however, it does not boot up with my Windows 10 hard drive connected. I enter BIOS, select my hard drive with Ubuntu, but the computer boots into Windows 10. The only time Ubuntu boots is when I physically remove the Windows 10 hard drive.

0

It seems that your UBUNTU HDD connected as slave. And Windows HDD - as master(You can check it out in BIOS). Try to switch them

2
  • I entered my bios but I could not find the option to switch from slave to master. Aug 29 '18 at 1:52
  • Slave and Master is controlled by either the location on the IDE cable or via jumper on the disk drive. Aug 29 '18 at 2:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.