1

I just updated from Ubuntu 16.04 to 18.04 and I see a blinking cursor on my screen. I've tried replacing quick splash with nomodeset, have the required nVidia driver and also updated Grub(from recovery mode). Even tried lightdm. Still the problem doesn't solve. It all started when the update manager prompted me to restart the system. I cannot even start tty.

Thanks,in advance, for any help.

UPDATE: From recovery mode, I purged and removed xorg, lightdm and gdm. Now, at least I can access the TTY s. However, reinstalling lightdm or gdm, gives back the same problem.

  • I would suggest to just do the installation procedure again. Do you have recovered all your files on your device? Most likely, something went wrong during the installation, so it's the easiest way to just try it again. Additionally, check out the md5sum of your installation medium – IndexOutOfBoundsException Aug 29 '18 at 5:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.