How do I get Hexchat to show a system tray icon on Ubuntu 18.04? I have tried to launch with 'hexchat --minimize=2', and tried to find a way to enable the system tray in Settings -> Preferences -> Alerts where the option should be available.It is not. What am I missing? All other chat clients I use (Skype, Signal and Slack) have working system tray icons.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.