5

file name: ubuntu-18.04.1-desktop-amd64.iso. currently windows 8.1 installed on my laptop. I am trying to install ubuntu from usb flash drive and created a bootable usb using rufus. When I boot from usb it gave me four options. try ubuntu, install ubuntu, oem install and check disk

when I select the option 1 (try ubuntu) or option 2 (install ubuntu) then it gives me an error message saying

18.206119 Problem Loading UEFI:db X.509 certificate (-65)

enter image description here

4
  • 1
    It is probable that it is related to secure boot. When you restart your PC, enter to BIOS options then disable secure boot and see if the error still exists.
    – singrium
    Sep 5 '18 at 10:04
  • @singrium, it is related to secure boot. Do you have any suggestion on how to resolve the issue? Jul 28 at 21:18
  • @MahendraGunawardena You can disable that from the BIOS menu.
    – singrium
    Jul 29 at 8:06
  • @singrium, I have secure boot disabled and still have the issue, I have posted my question here Jul 29 at 11:30
0

I've had the exact same error message while trying to install Lubuntu. I solved it by changing the BIOS boot setting to a setting that was not UEFI ; CSM in my case. My laptop is a Toshiba C855D-S5303. Am AMD Dual-core 300E. Although I still recieved an error message about "no IRQ handler" Lubuntu would install.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.